<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="yYXVvQ2BEiayE95jPWd0TlSSFTyJt4YEJplkWwfEz9A" />
<meta name="msvalidate.01" content="9307DCB77BFE6DFE1D94224B01D2077A" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="verify-v1" content="FMea6TV30iWrGjRfUjLxtugLcQlzF/Nk0Z+dwS9MFzI=" />
<meta name="msvalidate.01" content="534DB72873A14F1C3500D17552A72C5B" />
<meta name="description" content="Northern BC Business News. Includes stories and facts for those doing business in Northern British Columbia" />
<meta name="keywords" content="British Columbia Business, British Columiba Business for Sale, Employment British Columbia, Canadian Business, Business in Canada, British Columbia, small business, businesses , invest in canada" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option | Northern BC Business</title>
		<style type="text/css" media="screen">@import url( http://northernbcbusiness.com/wp-content/themes/blognewsv1022/style.css );</style>
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/sans-blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/print.css" type="text/css"  media="print" />

	<!--[if IE 6]>
	<style type="text/css" media="screen" />
		#subnews .subnewspost {margin-left:8px}
		#primartTopMidCol {margin-right:0;}
	</style>
	<![endif]-->
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://northernbcbusiness.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://northernbcbusiness.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://northernbcbusiness.com/feed/atom/" />	
	<link rel="pingback" href="http://northernbcbusiness.com/xmlrpc.php" />	
		<link rel='archives' title='April 2017' href='http://northernbcbusiness.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://northernbcbusiness.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://northernbcbusiness.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://northernbcbusiness.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://northernbcbusiness.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://northernbcbusiness.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://northernbcbusiness.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://northernbcbusiness.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://northernbcbusiness.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://northernbcbusiness.com/2016/07/' />
	<link rel='archives' title='May 2016' href='http://northernbcbusiness.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://northernbcbusiness.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://northernbcbusiness.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://northernbcbusiness.com/2016/02/' />
	<link rel='archives' title='November 2015' href='http://northernbcbusiness.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://northernbcbusiness.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://northernbcbusiness.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://northernbcbusiness.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://northernbcbusiness.com/2015/07/' />
	<link rel='archives' title='May 2015' href='http://northernbcbusiness.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://northernbcbusiness.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://northernbcbusiness.com/2015/03/' />
	<link rel='archives' title='January 2015' href='http://northernbcbusiness.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://northernbcbusiness.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://northernbcbusiness.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://northernbcbusiness.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://northernbcbusiness.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://northernbcbusiness.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://northernbcbusiness.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://northernbcbusiness.com/2014/06/' />
	<link rel='archives' title='April 2014' href='http://northernbcbusiness.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://northernbcbusiness.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://northernbcbusiness.com/2014/02/' />
	<link rel='archives' title='December 2013' href='http://northernbcbusiness.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://northernbcbusiness.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://northernbcbusiness.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://northernbcbusiness.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://northernbcbusiness.com/2013/08/' />
	<link rel='archives' title='June 2013' href='http://northernbcbusiness.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://northernbcbusiness.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://northernbcbusiness.com/2013/04/' />
	<link rel='archives' title='February 2013' href='http://northernbcbusiness.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://northernbcbusiness.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://northernbcbusiness.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://northernbcbusiness.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://northernbcbusiness.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://northernbcbusiness.com/2012/09/' />
	<link rel='archives' title='July 2012' href='http://northernbcbusiness.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://northernbcbusiness.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://northernbcbusiness.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://northernbcbusiness.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://northernbcbusiness.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://northernbcbusiness.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://northernbcbusiness.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://northernbcbusiness.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://northernbcbusiness.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://northernbcbusiness.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://northernbcbusiness.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://northernbcbusiness.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://northernbcbusiness.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://northernbcbusiness.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://northernbcbusiness.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://northernbcbusiness.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://northernbcbusiness.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://northernbcbusiness.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://northernbcbusiness.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://northernbcbusiness.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://northernbcbusiness.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://northernbcbusiness.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://northernbcbusiness.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://northernbcbusiness.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://northernbcbusiness.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://northernbcbusiness.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://northernbcbusiness.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://northernbcbusiness.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://northernbcbusiness.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://northernbcbusiness.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://northernbcbusiness.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://northernbcbusiness.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://northernbcbusiness.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://northernbcbusiness.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://northernbcbusiness.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://northernbcbusiness.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://northernbcbusiness.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://northernbcbusiness.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://northernbcbusiness.com/2009/05/' />
	
<!-- Open Graph Meta Tags generated by MashShare 3.3.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option" />
<meta property="og:description" content="Painted Pony Petroleum Ltd. (&quot;Painted Pony&quot; or the &quot;Corporation&quot;) (TSX:PPY) is pleased to announce that it has closed its previously announced bought deal financing (the &quot;Offering&quot;). Pursuant to the Offering, the Corporation has issued a" />
<meta property="og:image" content="http://northernbcbusiness.com/wp-content/uploads/2017/04/Painted-Pony-e1491690063247.jpg" />
<meta property="og:url" content="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" />
<meta property="og:site_name" content="Northern BC Business" />
<meta property="article:publisher" content="https://www.facebook.com/northernbcbusiness/" />
<meta property="article:published_time" content="2017-04-08T15:22:22+00:00" />
<meta property="article:modified_time" content="2017-04-08T15:22:22+00:00" />
<meta property="og:updated_time" content="2017-04-08T15:22:22+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="521" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option">
<meta name="twitter:description" content="Painted Pony Petroleum Ltd. (&quot;Painted Pony&quot; or the &quot;Corporation&quot;) (TSX:PPY) is pleased to announce that it has closed its previously announced bought deal financing (the &quot;Offering&quot;). Pursuant to the Offering, the Corporation has issued a">
<meta name="twitter:image" content="http://northernbcbusiness.com/wp-content/uploads/2017/04/Painted-Pony-e1491690063247.jpg">
<meta name="twitter:site" content="@northernbcbiz">
<!-- Twitter Card generated by MashShare 3.3.9 - https://www.mashshare.net -->


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[1067,1226] -->
<meta name="description"  content="Painted Pony Petroleum Ltd. (&quot;Painted Pony&quot; or the &quot;Corporation&quot;) (TSX:PPY) is pleased to announce that it has closed its previously announced bought deal" />

<link rel="canonical" href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern BC Business &raquo; Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option Comments Feed" href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'http://northernbcbusiness.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northernbcbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://northernbcbusiness.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://northernbcbusiness.com/wp-content/plugins/sociable/css/sociable.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-stylesheets-css'  href='http://northernbcbusiness.com/wp-content/plugins/blog-designer/css/designer_css.php?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfontawsome-css'  href='http://northernbcbusiness.com/wp-content/plugins/fluxlive/js/ckeditor/plugins/fontawesome/font-awesome/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfluxfixed-css'  href='http://northernbcbusiness.com/wp-content/plugins/fluxlive/css/fixed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pnestylesflux-css'  href='http://northernbcbusiness.com/wp-content/plugins/fluxlive/css/fluxstyle.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://northernbcbusiness.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='psts_css-css'  href='http://northernbcbusiness.com/wp-content/plugins/table-shortcode/css/psts.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wd_ads-public-css'  href='http://northernbcbusiness.com/wp-content/plugins/ad-manager-wd/css/wd_ads_front.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/contentslider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/jqueryslidemenu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/tabcontent.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/jCarouselLite.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/tabber.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/flowplayer-3.1.4.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/cufon-yui.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/aller.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/sociable/js/sociable.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/sociable/js/vuible.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northernbcbusiness.com\/2017\/04\/08\/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option\/","title":"Painted+Pony+Announces+Closing+of+%24111+Million+Equity+Financing+Including+Full+Exercise+of+the+Over-Allotment+Option","image":"http:\/\/northernbcbusiness.com\/wp-content\/uploads\/2017\/04\/Painted-Pony-e1491690063247.jpg","desc":"Painted Pony Petroleum Ltd. (\"Painted Pony\" or the \"Corporation\") (TSX:PPY) is pleased to announce that it has closed its previously announced bought deal financing (the \"Offering\"). Pursuant to the Offering, the Corporation has issued a \u2026","hashtag":"northernbcbiz","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wd_ads = {"ajax_url":"http:\/\/northernbcbusiness.com\/wp-admin\/admin-ajax.php","ajaxnonce":"d2066f63db"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/ad-manager-wd/js/wd_ads.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://northernbcbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northernbcbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northernbcbusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Turbines and Generators Contractor Starts Work on Site C Project' href='http://northernbcbusiness.com/2017/04/08/turbines-and-generators-contractor-starts-work-on-site-c-project/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://northernbcbusiness.com/?p=2879' />
<link rel="alternate" type="application/json+oembed" href="http://northernbcbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northernbcbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" href="http://northernbcbusiness.com/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom.css"  />

				<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom-mini.js'></script>

				<script type='text/javascript'>
               // 26f2c0bd88ed1fe0be78a57439b97490
	 			vz.graphicsDir = 'http://northernbcbusiness.com/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/graphics/';

	    		vz.outlineType = 'rounded-white';

			</script>

<meta http-equiv="X-UA-Compatible" content="chrome=1" />
<!--[if (IE)|(IE 8)|(IE 7)|(IE 6)|(IE 5)]><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/chrome-frame/1/CFInstall.min.js"></script><![endif]-->

<!-- metadata inserted by keyword-statistics-plugin 1.7.8 http://www.keyword-statistics.net -->
<meta name="keywords" content="%siteurl%,offering,capital,common,acquisition,proceeds,assets,net,painted,BC Business" />
<meta name="description" content="Northern BC Business, Northern Gateway ProjectOffering, the Corporation has issued a total of 19,820,000 common shares in the capital of the Companynorthernbcbusiness.com" />
<meta name="robots" content="index,follow,noodp,noarchive,noydir" />
<link rel="canonical" href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" />
<!-- end of metadata -->
<link rel="alternate" type="application/rss+xml" title="Northern BC Business GeoRSS-Feed" href="http://northernbcbusiness.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<script type='text/javascript'>var base_url_sociable = 'http://northernbcbusiness.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><!-- <meta name="NextGEN" version="2.2.1" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://northernbcbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
		<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> 
			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	</head>

<body>


	<div id="topad">
		<a href="http://www.jftfirstaid.ca" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/10/JFT-Secure-August-2016-300x250-Ad1024_1-2.jpg"</img></a>	</div>

<div id="wrapper">

	<div id="navpages">
													<ul>
							<li class="page_item page-item-2503"><a href="http://northernbcbusiness.com/write-for-us/">Write for us</a></li>
<li class="page_item page-item-2686"><a href="http://northernbcbusiness.com/blog/">Blog</a></li>
							<li><a href="#" class="gab_connect">Stay Connected</a>
								<ul>
									<li><a class="gab_rss" href="http://northernbcbusiness.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
										<ul>
											<li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/alternative-energy/feed/">Alternative Energy</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/bc-coal/feed/">BC Coal</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/bc-economy/feed/">BC Economy</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/burns-lake/feed/">Burns Lake</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/business-advice/feed/">Business Advice</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/business-profiles/feed/">Business Profiles</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/chetwynd/feed/">Chetwynd</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/china/feed/">China</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/dawson-creek/feed/">Dawson Creek</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/economic-development/feed/">Economic Development</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/employment/feed/">Employment</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/featured/feed/">Featured</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/first-nations/feed/">First Nations</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fishing-industry/feed/">Fishing Industry</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/forest-industry/feed/">Forest Industry</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-nelson/feed/">Fort Nelson</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-st-james/feed/">Fort St James</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-st-john/feed/">Fort St John</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fraser-lake/feed/">Fraser Lake</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/haida-gwaii/feed/">Haida Gwaii</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/hazelton/feed/">Hazelton</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/health-care/feed/">Health Care</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/houston/feed/">Houston</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/hudson-hope/feed/">Hudson Hope</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/kitimat/feed/">Kitimat</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/legal/feed/">Legal</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/liquified-natural-gas/feed/">Liquified Natural Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mackenzie/feed/">Mackenzie</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mcbride/feed/">McBride</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mining/feed/">Mining</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-central/feed/">North Central</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-coast/feed/">North Coast</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-east/feed/">North East</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-west/feed/">North West</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/oil-gas/feed/">Oil &amp; Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/opinion/feed/">Opinion</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/our-environment/feed/">Our environment</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/press-releases/feed/">Press Releases</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/prince-george/feed/">Prince George</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/prince-rupert/feed/">Prince Rupert</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/queen-charlotte-islands-2/feed/">queen charlotte islands</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/quesnel/feed/">Quesnel</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/real-estate/feed/">Real Estate</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/retail/feed/">Retail</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/rocky-mountain-foothills/feed/">Rocky Mountain Foothills</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/site-c/feed/">Site C</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/smithers/feed/">Smithers</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/stewart/feed/">Stewart</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/terrace/feed/">Terrace</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/tourism/feed/">Tourism</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/tumbler-ridge/feed/">Tumbler Ridge</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/uncategorized/feed/">Uncategorized</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/us-business/feed/">US Business</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/valemount/feed/">Valemount</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/vanderhoof/feed/">Vanderhoof</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/viewpoints/feed/">Viewpoints</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/williams-lake/feed/">Williams Lake</a></li>				
										</ul>
									</li>
									<li><a class="gab_rss" href="http://northernbcbusiness.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
																		<li><a class="gab_twitter" href="http://www.twitter.com/northernbcbiz" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>									<li><a class="gab_facebook" href="https://www.facebook.com/northernbcbusiness/" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>								</ul>
							</li>
						</ul>
				 			
		<div id="search">
			<form id="searchform" action="http://northernbcbusiness.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>
	
	<div id="header">

			
			<div id="logo" style="padding:15px 0 0 25px;">
				<!-- LOGO -->
				<!-- If display Image Logo is activated -->
									<a href="http://northernbcbusiness.com" title="&#8230; real business in Northern BC, Canada">
						<img src="http://northernbcbusiness.com/wp-content/uploads/2012/12/nbcbusinesslogo2460x67px.png" alt="Northern BC Business" title="Northern BC Business"/>
					</a>
				
				<!-- If text is activated to be displayed as logo -->
							</div><!-- /logo -->
		
			<div class="banner">
							</div><!-- /banner -->
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					<ul id="menu-nbc-menu-v-1" class="menu"><li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="http://northernbcbusiness.com/category/north-west/">North West</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://northernbcbusiness.com/category/north-central/">North Central</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://northernbcbusiness.com/category/north-coast/">North Coast</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1238"><a href="http://northernbcbusiness.com/category/north-east/">North East</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1240"><a href="http://northernbcbusiness.com/category/economic-development/">Economic Development</a></li>
<li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://northernbcbusiness.com/blog/">Blog</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2810"><a href="http://northernbcbusiness.com/write-for-us/">Write for us</a></li>
</ul>			</div>
	
	<div class="clear"></div>	
 
	<div id="primaryTopWrapper">
		<div id="innerLeft">
						<div id="bcrum">	
				<a href="http://northernbcbusiness.com">Home</a> &raquo; <a href="http://northernbcbusiness.com/category/bc-economy/" rel="category tag">BC Economy</a>, <a href="http://northernbcbusiness.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://northernbcbusiness.com/category/fort-nelson/" rel="category tag">Fort Nelson</a>, <a href="http://northernbcbusiness.com/category/liquified-natural-gas/" rel="category tag">Liquified Natural Gas</a>, <a href="http://northernbcbusiness.com/category/oil-gas/" rel="category tag">Oil &amp; Gas</a>, <a href="http://northernbcbusiness.com/category/press-releases/" rel="category tag">Press Releases</a> &raquo; Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option			</div>
				

						<div class="post">
				<h1 class="singlePageTitle">Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://northernbcbusiness.com/author/pcook/" title="Posts by pcook" rel="author">pcook</a></span>
					<span class="postfolder"><a href="http://northernbcbusiness.com/category/bc-economy/" rel="category tag">BC Economy</a>, <a href="http://northernbcbusiness.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://northernbcbusiness.com/category/fort-nelson/" rel="category tag">Fort Nelson</a>, <a href="http://northernbcbusiness.com/category/liquified-natural-gas/" rel="category tag">Liquified Natural Gas</a>, <a href="http://northernbcbusiness.com/category/oil-gas/" rel="category tag">Oil &amp; Gas</a>, <a href="http://northernbcbusiness.com/category/press-releases/" rel="category tag">Press Releases</a></span>
					<span class="postdate">Saturday, April 8th, 2017</span>
					<div class="clear"></div>
				</span>		
				
								
												
					
				
				
								
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&url=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&via=northernbcbiz" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.9--><p><a href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/painted-pony/" rel="attachment wp-att-2880"><img class="alignnone size-full wp-image-2880" src="http://northernbcbusiness.com/wp-content/uploads/2017/04/Painted-Pony-e1491690063247.jpg" alt="" height="521" width="440"/></a></p>
<p>Painted Pony Petroleum Ltd. (&#8220;<strong>Painted Pony</strong>&#8221; or the &#8220;<strong>Corporation</strong>&#8220;) (TSX:PPY) is pleased to announce that it has closed its previously announced bought deal financing (the &#8220;<strong>Offering</strong>&#8220;). Pursuant to the Offering, the Corporation has issued a total of 19,820,000 common shares in the capital of the Company (&#8220;<strong>Common Shares</strong>&#8220;), which included the full exercise of the over-allotment option granted to the underwriters of the Offering. All of the Common Shares were issued at a price of $5.60 per Common Share for gross proceeds of approximately $111 million.</p>
<p>The Offering was co-led by Cormark Securities Inc. and TD Securities Inc. and also included GMP FirstEnergy, Scotia Capital Inc., Canaccord Genuity Corp., RBC Capital Markets, Raymond James Ltd., AltaCorp Capital Inc. and CIBC World Markets Inc.</p>
<p>Certain affiliates, insiders and employees of Painted Pony participated in the Offering by purchasing 374,700 Common Shares at a price of $5.60 per Common Share.</p>
<p>Painted Pony intends to use the total net proceeds of the Offering (including the net proceeds realized from the exercise of the over-allotment option) to: (i) fund a portion of its 2017 and 2018 capital program in respect of the previously announced acquisition of UGR Blair Creek Ltd. (the &#8220;<strong>Acquisition</strong>&#8220;) and for general corporate purposes; and (ii) if the Acquisition does not close, for the development of its assets and for general corporate purposes. In the interim, and to most efficiently use the net proceeds of the Offering, the Corporation intends to initially apply the total net proceeds of the Offering to reduce indebtedness under its credit facilities that has been incurred, principally, for the development of its assets and for general corporate purposes. An equivalent amount will then be redrawn under the Corporation&#8217;s credit facilities, as and when required, to implement its capital program over 2017 and 2018 (including the development of the assets acquired pursuant to the Acquisition) or in the event the Acquisition is not completed, to develop the current portfolio of its gas and natural gas liquids assets.</p>
<p>www.paintedpony.ca</p>
<p>&nbsp;</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option%20-%20http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;t=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&body=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&ui=2&tf=1&shva=1"></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;notes=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;srcURL=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;srcTitle=Northern+BC+Business+...+real+business+in+Northern+BC%2C+Canada"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;source=Northern+BC+Business+...+real+business+in+Northern+BC%2C+Canada&amp;summary=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li><li><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;Title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-2879'), event, 'post-2879')" onMouseOver="more(this,'post-2879')">More</a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-2879')" id="sociable-post-2879" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;t=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;bodytext=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;annotation=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;t=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;URL=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;title=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;selection=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F04%2F08%2Fpainted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option%2F&amp;t=Painted%20Pony%20Announces%20Closing%20of%20%24111%20Million%20Equity%20Financing%20Including%20Full%20Exercise%20of%20the%20Over-Allotment%20Option&amp;s=%0D%0A%0D%0APainted%20Pony%20Petroleum%20Ltd.%20%28%22Painted%20Pony%22%20or%20the%20%22Corporation%22%29%20%28TSX%3APPY%29%20is%20pleased%20to%20announce%20that%20it%20has%20closed%20its%20previously%20announced%20bought%20deal%20financing%20%28the%20%22Offering%22%29.%20Pursuant%20to%20the%20Offering%2C%20the%20Corporation%20has%20issued%20a%20total%20of"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-2879',true)" class="close">

		  <img onclick="hide_sociable('post-2879',true)" title="close" src="http://northernbcbusiness.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option - http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" data-url="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/"></script></li></ul></div><!-- End Sociable -->				
								<p><small><strong>Short URL</strong>: http://northernbcbusiness.com/?p=2879</small></p>
								
				<div class="clear"></div>
									
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&amp;title=Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&amp;title=Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&amp;t=Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&amp;title=Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/googlebookmark.png" alt="" /></a>
				<a href="http://sphinn.com/submit.php?url=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&amp;title=Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/sphinn.gif" alt="" /></a>
				<a href="http://www.stumbleupon.com/submit?url=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/&amp;title=Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/stumbleupon.png" alt="" /></a>
				<a href="http://technorati.com/faves?add=http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/technorati.png" alt="" /></a>
			</p> 
		</div>		
				
									<div id="entryMeta">
						<img alt='' src='http://2.gravatar.com/avatar/2d5b47ee2b6e3ff27898aa8607c7743e?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d5b47ee2b6e3ff27898aa8607c7743e?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />						Posted by  <a href="http://northernbcbusiness.com/author/pcook/" title="Posts by pcook" rel="author">pcook</a> 
												on 3:22 pm. Filed under <a href="http://northernbcbusiness.com/category/bc-economy/" rel="category tag">BC Economy</a>, <a href="http://northernbcbusiness.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://northernbcbusiness.com/category/fort-nelson/" rel="category tag">Fort Nelson</a>, <a href="http://northernbcbusiness.com/category/liquified-natural-gas/" rel="category tag">Liquified Natural Gas</a>, <a href="http://northernbcbusiness.com/category/oil-gas/" rel="category tag">Oil &amp; Gas</a>, <a href="http://northernbcbusiness.com/category/press-releases/" rel="category tag">Press Releases</a>.
						You can follow any responses to this entry through the <a href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/feed/">RSS 2.0</a>.
												You can leave a response or trackback to this entry							
					</div>			
							</div><!-- /post -->
			
							<div class="post" id="postAd">
					<a href="http://1.shopifytrack.com/aff_c?offer_id=2&aff_id=13268"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/09/Online-Yellow-336x280.png"</img></a>				</div>
						
			<div class="post nopaddingbottom noprint">
				
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://northernbcbusiness.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="commentText" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="gab_submit" tabindex="5" value="Post Comment" />
<input type='hidden' name='comment_post_ID' value='2879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
</form>
</div>

			</div>
		</div><!-- Enf of leftInner -->
		
		<div id="primartTopMidCol">
				
		
	<div class="widget">
		<h3 class="widget_sTitle"><a href="http://northernbcbusiness.com/category/bc-economy/">BC Economy</a></h3>
		<ul>
		<!-- Entries on middle column on the right side of Featured section -->
					<li><a href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/" title="Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option" rel="bookmark">Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option</a></li>
				<!-- End of entries on middle column on the right side of Featured section -->
		</ul>
	</div>

	

<div id="ad125px">
										<a href="http://1.shopifytrack.com/aff_c?offer_id=2&aff_id=13268"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/09/Shopify-Money-120x600.jpg" alt="" /></a>
				
				
				
				
				
				
				
				</div> 
		</div><!-- End of PrimaryTopMidCol -->
		
		<div id="primaryTopSidebar">
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="http://northernbcmining.com" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2012/12/nbcmininglogo2300x44px.png"</img/></a></p>
</div>
		</div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget_title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/">Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option</a>
							<span class="post-date">April 8, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/04/08/turbines-and-generators-contractor-starts-work-on-site-c-project/">Turbines and Generators Contractor Starts Work on Site C Project</a>
							<span class="post-date">April 8, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/04/08/why-i-live-in-the-prince-george-and-support-northern-bc/">Why I live in the Prince George and support Northern BC</a>
							<span class="post-date">April 8, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/04/04/timberspan-wood-products-30-year-canadian-dream/">Timberspan Wood Products – 30 year Canadian Dream</a>
							<span class="post-date">April 4, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/31/2858/">Petronas, First Nation sign LNG deal</a>
							<span class="post-date">March 31, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/31/northern-b-c-in-spotlight-at-first-nations-forum/">Northern B.C. in spotlight at First Nations forum</a>
							<span class="post-date">March 31, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/30/telus-investing-12-million-in-kitimat-for-fibre-optic-network/">Telus investing $12 million in Kitimat for fibre optic network</a>
							<span class="post-date">March 30, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/30/entrepreneur-competition-returns-to-rupert/">Entrepreneur Competition Returns to Rupert</a>
							<span class="post-date">March 30, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/29/rupert-small-business-recruitment-suffering/">Rupert Small Business Recruitment Suffering</a>
							<span class="post-date">March 29, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/29/communities-want-kickback-from-local-resources/">Communities Want Kickback from Local Resources</a>
							<span class="post-date">March 29, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/29/decommissioning-of-watson-island-nearing-completion/">Decommissioning of Watson Island Nearing Completion</a>
							<span class="post-date">March 29, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/17/bard-announces-changes-in-board/">Bard Announces Changes in Board</a>
							<span class="post-date">March 17, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/08/petronas-review-of-canadian-lng-project-still-ongoing-but-ceo-keen-to-monetize-montney-natural-gas-asset/">Petronas’ review of Canadian LNG project still ‘ongoing’, but CEO keen to monetize Montney natural gas asset</a>
							<span class="post-date">March 8, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/08/pacific-northwest-lng-mulls-co-operation-with-shell-for-northern-b-c-facilities/">Pacific NorthWest LNG mulls co-operation with Shell for northern B.C. facilities</a>
							<span class="post-date">March 8, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/03/08/b-c-government-issues-environmental-approval-for-towerbirch-expansion-project/">B.C. government issues environmental approval for Towerbirch Expansion Project</a>
							<span class="post-date">March 8, 2017</span>
						</li>
				</ul>
		</div>		<div id="text-9" class="widget widget_text">			<div class="textwidget">  <div id="plemx-root"></div> 
  <a href="http://www.theweathernetwork.com">The Weather Network</a>
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 39854]); 
  _plm.push(['_loc','cabc0235']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div>
		</div>
	





<div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
		</div><!-- End of primaryTopSidebar -->
		
		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer">
	<div id="footerLeft">
					<h3 class="titleCategoryRSS">STAY UPDATED</h3>
			<a href="http://northernbcbusiness.com/category/alternative-energy/feed/">Alternative Energy</a> <a href="http://northernbcbusiness.com/category/bc-coal/feed/">BC Coal</a> <a href="http://northernbcbusiness.com/category/bc-economy/feed/">BC Economy</a> <a href="http://northernbcbusiness.com/category/burns-lake/feed/">Burns Lake</a> <a href="http://northernbcbusiness.com/category/business-advice/feed/">Business Advice</a> <a href="http://northernbcbusiness.com/category/business-profiles/feed/">Business Profiles</a> <a href="http://northernbcbusiness.com/category/chetwynd/feed/">Chetwynd</a> <a href="http://northernbcbusiness.com/category/china/feed/">China</a> <a href="http://northernbcbusiness.com/category/dawson-creek/feed/">Dawson Creek</a> <a href="http://northernbcbusiness.com/category/economic-development/feed/">Economic Development</a> <a href="http://northernbcbusiness.com/category/employment/feed/">Employment</a> <a href="http://northernbcbusiness.com/category/featured/feed/">Featured</a> <a href="http://northernbcbusiness.com/category/first-nations/feed/">First Nations</a> <a href="http://northernbcbusiness.com/category/fishing-industry/feed/">Fishing Industry</a> <a href="http://northernbcbusiness.com/category/forest-industry/feed/">Forest Industry</a> <a href="http://northernbcbusiness.com/category/fort-nelson/feed/">Fort Nelson</a> <a href="http://northernbcbusiness.com/category/fort-st-james/feed/">Fort St James</a> <a href="http://northernbcbusiness.com/category/fort-st-john/feed/">Fort St John</a> <a href="http://northernbcbusiness.com/category/fraser-lake/feed/">Fraser Lake</a> <a href="http://northernbcbusiness.com/category/haida-gwaii/feed/">Haida Gwaii</a> <a href="http://northernbcbusiness.com/category/hazelton/feed/">Hazelton</a> <a href="http://northernbcbusiness.com/category/health-care/feed/">Health Care</a> <a href="http://northernbcbusiness.com/category/houston/feed/">Houston</a> <a href="http://northernbcbusiness.com/category/hudson-hope/feed/">Hudson Hope</a> <a href="http://northernbcbusiness.com/category/kitimat/feed/">Kitimat</a> <a href="http://northernbcbusiness.com/category/legal/feed/">Legal</a> <a href="http://northernbcbusiness.com/category/liquified-natural-gas/feed/">Liquified Natural Gas</a> <a href="http://northernbcbusiness.com/category/mackenzie/feed/">Mackenzie</a> <a href="http://northernbcbusiness.com/category/mcbride/feed/">McBride</a> <a href="http://northernbcbusiness.com/category/mining/feed/">Mining</a> <a href="http://northernbcbusiness.com/category/north-central/feed/">North Central</a> <a href="http://northernbcbusiness.com/category/north-coast/feed/">North Coast</a> <a href="http://northernbcbusiness.com/category/north-east/feed/">North East</a> <a href="http://northernbcbusiness.com/category/north-west/feed/">North West</a> <a href="http://northernbcbusiness.com/category/oil-gas/feed/">Oil &amp; Gas</a> <a href="http://northernbcbusiness.com/category/opinion/feed/">Opinion</a> <a href="http://northernbcbusiness.com/category/our-environment/feed/">Our environment</a> <a href="http://northernbcbusiness.com/category/press-releases/feed/">Press Releases</a> <a href="http://northernbcbusiness.com/category/prince-george/feed/">Prince George</a> <a href="http://northernbcbusiness.com/category/prince-rupert/feed/">Prince Rupert</a> <a href="http://northernbcbusiness.com/category/queen-charlotte-islands-2/feed/">queen charlotte islands</a> <a href="http://northernbcbusiness.com/category/quesnel/feed/">Quesnel</a> <a href="http://northernbcbusiness.com/category/real-estate/feed/">Real Estate</a> <a href="http://northernbcbusiness.com/category/retail/feed/">Retail</a> <a href="http://northernbcbusiness.com/category/rocky-mountain-foothills/feed/">Rocky Mountain Foothills</a> <a href="http://northernbcbusiness.com/category/site-c/feed/">Site C</a> <a href="http://northernbcbusiness.com/category/smithers/feed/">Smithers</a> <a href="http://northernbcbusiness.com/category/stewart/feed/">Stewart</a> <a href="http://northernbcbusiness.com/category/terrace/feed/">Terrace</a> <a href="http://northernbcbusiness.com/category/tourism/feed/">Tourism</a> <a href="http://northernbcbusiness.com/category/tumbler-ridge/feed/">Tumbler Ridge</a> <a href="http://northernbcbusiness.com/category/uncategorized/feed/">Uncategorized</a> <a href="http://northernbcbusiness.com/category/us-business/feed/">US Business</a> <a href="http://northernbcbusiness.com/category/valemount/feed/">Valemount</a> <a href="http://northernbcbusiness.com/category/vanderhoof/feed/">Vanderhoof</a> <a href="http://northernbcbusiness.com/category/viewpoints/feed/">Viewpoints</a> <a href="http://northernbcbusiness.com/category/williams-lake/feed/">Williams Lake</a> 			</div>
	
	<div id="footerMid">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
						</ul>
			</div>
	
	<div id="footerRight">
		<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.jftfirstaid.ca" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/10/JFT-Secure-August-2016-468x60-Ad1024_1.jpg"</img/></a></div>
		</div>	</div>
	<div class="clear"></div>
</div><!-- /footer -->

<p class="copyrights">
	&copy; 2017 
	<a href="http://northernbcbusiness.com" title="&#8230; real business in Northern BC, Canada">Northern BC Business</a>. All Rights Reserved. 
	<a href="http://northernbcbusiness.com/wp-login.php">Log in</a>	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/fluxlive/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Flux Footer --><input type="hidden" id="FluxErrorData" value="No Permissions! Permit False."> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Gabfire Premium Themes">Gabfire Themes</a>
</p>
<script type="text/javascript"> Cufon.now(); </script>


</body>
</html>
