<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="yYXVvQ2BEiayE95jPWd0TlSSFTyJt4YEJplkWwfEz9A" />
<meta name="msvalidate.01" content="9307DCB77BFE6DFE1D94224B01D2077A" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="verify-v1" content="FMea6TV30iWrGjRfUjLxtugLcQlzF/Nk0Z+dwS9MFzI=" />
<meta name="msvalidate.01" content="534DB72873A14F1C3500D17552A72C5B" />
<meta name="description" content="Northern BC Business News. Includes stories and facts for those doing business in Northern British Columbia" />
<meta name="keywords" content="British Columbia Business, British Columiba Business for Sale, Employment British Columbia, Canadian Business, Business in Canada, British Columbia, small business, businesses , invest in canada" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				  Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion | Northern BC Business					</title>
		<style type="text/css" media="screen">@import url( http://northernbcbusiness.com/wp-content/themes/blognewsv1022/style.css );</style>
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/sans-blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/print.css" type="text/css"  media="print" />

	<!--[if IE 6]>
	<style type="text/css" media="screen" />
		#subnews .subnewspost {margin-left:8px}
		#primartTopMidCol {margin-right:0;}
	</style>
	<![endif]-->
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://northernbcbusiness.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://northernbcbusiness.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://northernbcbusiness.com/feed/atom/" />	
	<link rel="pingback" href="http://northernbcbusiness.com/xmlrpc.php" />	
		<link rel='archives' title='January 2017' href='http://northernbcbusiness.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://northernbcbusiness.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://northernbcbusiness.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://northernbcbusiness.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://northernbcbusiness.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://northernbcbusiness.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://northernbcbusiness.com/2016/07/' />
	<link rel='archives' title='May 2016' href='http://northernbcbusiness.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://northernbcbusiness.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://northernbcbusiness.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://northernbcbusiness.com/2016/02/' />
	<link rel='archives' title='November 2015' href='http://northernbcbusiness.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://northernbcbusiness.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://northernbcbusiness.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://northernbcbusiness.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://northernbcbusiness.com/2015/07/' />
	<link rel='archives' title='May 2015' href='http://northernbcbusiness.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://northernbcbusiness.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://northernbcbusiness.com/2015/03/' />
	<link rel='archives' title='January 2015' href='http://northernbcbusiness.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://northernbcbusiness.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://northernbcbusiness.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://northernbcbusiness.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://northernbcbusiness.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://northernbcbusiness.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://northernbcbusiness.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://northernbcbusiness.com/2014/06/' />
	<link rel='archives' title='April 2014' href='http://northernbcbusiness.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://northernbcbusiness.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://northernbcbusiness.com/2014/02/' />
	<link rel='archives' title='December 2013' href='http://northernbcbusiness.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://northernbcbusiness.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://northernbcbusiness.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://northernbcbusiness.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://northernbcbusiness.com/2013/08/' />
	<link rel='archives' title='June 2013' href='http://northernbcbusiness.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://northernbcbusiness.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://northernbcbusiness.com/2013/04/' />
	<link rel='archives' title='February 2013' href='http://northernbcbusiness.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://northernbcbusiness.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://northernbcbusiness.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://northernbcbusiness.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://northernbcbusiness.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://northernbcbusiness.com/2012/09/' />
	<link rel='archives' title='July 2012' href='http://northernbcbusiness.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://northernbcbusiness.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://northernbcbusiness.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://northernbcbusiness.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://northernbcbusiness.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://northernbcbusiness.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://northernbcbusiness.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://northernbcbusiness.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://northernbcbusiness.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://northernbcbusiness.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://northernbcbusiness.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://northernbcbusiness.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://northernbcbusiness.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://northernbcbusiness.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://northernbcbusiness.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://northernbcbusiness.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://northernbcbusiness.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://northernbcbusiness.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://northernbcbusiness.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://northernbcbusiness.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://northernbcbusiness.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://northernbcbusiness.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://northernbcbusiness.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://northernbcbusiness.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://northernbcbusiness.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://northernbcbusiness.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://northernbcbusiness.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://northernbcbusiness.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://northernbcbusiness.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://northernbcbusiness.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://northernbcbusiness.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://northernbcbusiness.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://northernbcbusiness.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://northernbcbusiness.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://northernbcbusiness.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://northernbcbusiness.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://northernbcbusiness.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://northernbcbusiness.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://northernbcbusiness.com/2009/05/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern BC Business &raquo; Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion Comments Feed" href="http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northernbcbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://northernbcbusiness.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-stylesheets-css'  href='http://northernbcbusiness.com/wp-content/plugins/blog-designer/css/designer_css.php?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/contentslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/jqueryslidemenu.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/tabcontent.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/jCarouselLite.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/tabber.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/flowplayer-3.1.4.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/cufon-yui.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/aller.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://northernbcbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northernbcbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northernbcbusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Altagas Announces Positive FID on Canada&#8217;s First West Coast Propane Export Terminal' href='http://northernbcbusiness.com/2017/01/04/altagas-announces-positive-fid-on-canadas-first-west-coast-propane-export-terminal/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/" />
<link rel='shortlink' href='http://northernbcbusiness.com/?p=2775' />
<link rel="alternate" type="application/json+oembed" href="http://northernbcbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F01%2F07%2Fpembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northernbcbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthernbcbusiness.com%2F2017%2F01%2F07%2Fpembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion%2F&#038;format=xml" />

			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	</head>

<body>


	<div id="topad">
		<a href="http://www.jftfirstaid.ca" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/10/JFT-Secure-August-2016-300x250-Ad1024_1-2.jpg"</img></a>	</div>

<div id="wrapper">

	<div id="navpages">
													<ul>
							<li class="page_item page-item-2686"><a href="http://northernbcbusiness.com/blog/">Blog</a></li>
							<li><a href="#" class="gab_connect">Stay Connected</a>
								<ul>
									<li><a class="gab_rss" href="http://northernbcbusiness.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
										<ul>
											<li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/alternative-energy/feed/">Alternative Energy</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/bc-coal/feed/">BC Coal</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/bc-economy/feed/">BC Economy</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/burns-lake/feed/">Burns Lake</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/business-advice/feed/">Business Advice</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/business-profiles/feed/">Business Profiles</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/chetwynd/feed/">Chetwynd</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/china/feed/">China</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/dawson-creek/feed/">Dawson Creek</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/economic-development/feed/">Economic Development</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/employment/feed/">Employment</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/featured/feed/">Featured</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/first-nations/feed/">First Nations</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fishing-industry/feed/">Fishing Industry</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/forest-industry/feed/">Forest Industry</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-nelson/feed/">Fort Nelson</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-st-james/feed/">Fort St James</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-st-john/feed/">Fort St John</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fraser-lake/feed/">Fraser Lake</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/haida-gwaii/feed/">Haida Gwaii</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/hazelton/feed/">Hazelton</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/health-care/feed/">Health Care</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/houston/feed/">Houston</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/hudson-hope/feed/">Hudson Hope</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/kitimat/feed/">Kitimat</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/legal/feed/">Legal</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/liquified-natural-gas/feed/">Liquified Natural Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mackenzie/feed/">Mackenzie</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mcbride/feed/">McBride</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mining/feed/">Mining</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-central/feed/">North Central</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-coast/feed/">North Coast</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-east/feed/">North East</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-west/feed/">North West</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/oil-gas/feed/">Oil &amp; Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/opinion/feed/">Opinion</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/our-environment/feed/">Our environment</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/press-releases/feed/">Press Releases</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/prince-george/feed/">Prince George</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/prince-rupert/feed/">Prince Rupert</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/queen-charlotte-islands-2/feed/">queen charlotte islands</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/quesnel/feed/">Quesnel</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/real-estate/feed/">Real Estate</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/retail/feed/">Retail</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/rocky-mountain-foothills/feed/">Rocky Mountain Foothills</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/site-c/feed/">Site C</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/smithers/feed/">Smithers</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/stewart/feed/">Stewart</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/terrace/feed/">Terrace</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/tourism/feed/">Tourism</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/tumbler-ridge/feed/">Tumbler Ridge</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/uncategorized/feed/">Uncategorized</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/us-business/feed/">US Business</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/valemount/feed/">Valemount</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/vanderhoof/feed/">Vanderhoof</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/viewpoints/feed/">Viewpoints</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/williams-lake/feed/">Williams Lake</a></li>				
										</ul>
									</li>
									<li><a class="gab_rss" href="http://northernbcbusiness.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
																		<li><a class="gab_twitter" href="http://www.twitter.com/northernbcbiz" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>									<li><a class="gab_facebook" href="https://www.facebook.com/northernbcbusiness/" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>								</ul>
							</li>
						</ul>
				 			
		<div id="search">
			<form id="searchform" action="http://northernbcbusiness.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>
	
	<div id="header">

			
			<div id="logo" style="padding:15px 0 0 25px;">
				<!-- LOGO -->
				<!-- If display Image Logo is activated -->
									<a href="http://northernbcbusiness.com" title="&#8230; real business in Northern BC, Canada">
						<img src="http://northernbcbusiness.com/wp-content/uploads/2012/12/nbcbusinesslogo2460x67px.png" alt="Northern BC Business" title="Northern BC Business"/>
					</a>
				
				<!-- If text is activated to be displayed as logo -->
							</div><!-- /logo -->
		
			<div class="banner">
							</div><!-- /banner -->
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					<ul id="menu-nbc-menu-v-1" class="menu"><li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="http://northernbcbusiness.com/category/north-west/">North West</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1236"><a href="http://northernbcbusiness.com/category/north-central/">North Central</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1237"><a href="http://northernbcbusiness.com/category/north-coast/">North Coast</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1238"><a href="http://northernbcbusiness.com/category/north-east/">North East</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1240"><a href="http://northernbcbusiness.com/category/economic-development/">Economic Development</a></li>
</ul>			</div>
	
	<div class="clear"></div>	
 
	<div id="primaryTopWrapper">
		<div id="innerLeft">
						<div id="bcrum">	
				<a href="http://northernbcbusiness.com">Home</a> &raquo; <a href="http://northernbcbusiness.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://northernbcbusiness.com/category/featured/" rel="category tag">Featured</a>, <a href="http://northernbcbusiness.com/category/north-central/" rel="category tag">North Central</a>, <a href="http://northernbcbusiness.com/category/north-coast/" rel="category tag">North Coast</a>, <a href="http://northernbcbusiness.com/category/north-east/" rel="category tag">North East</a>, <a href="http://northernbcbusiness.com/category/uncategorized/" rel="category tag">Uncategorized</a> &raquo; Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion			</div>
				

						<div class="post">
				<h1 class="singlePageTitle">Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://northernbcbusiness.com/author/admin/" title="Posts by oneadam" rel="author">oneadam</a></span>
					<span class="postfolder"><a href="http://northernbcbusiness.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://northernbcbusiness.com/category/featured/" rel="category tag">Featured</a>, <a href="http://northernbcbusiness.com/category/north-central/" rel="category tag">North Central</a>, <a href="http://northernbcbusiness.com/category/north-coast/" rel="category tag">North Coast</a>, <a href="http://northernbcbusiness.com/category/north-east/" rel="category tag">North East</a>, <a href="http://northernbcbusiness.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
					<span class="postdate">Saturday, January 7th, 2017</span>
					<div class="clear"></div>
				</span>		
				
								
												
					
				
				
								
				<p><span class="xn-location">CALGARY</span>, <span class="xn-chron">Jan. 5, 2017</span> /CNW/ &#8211; Pembina Pipeline Corporation (&#8220;Pembina&#8221; or the &#8220;Company&#8221;) (TSX: PPL; NYSE: PBA) has received regulatory approval for and initiated construction on its previously announced <span class="xn-money">$235 million</span> expansion of its pipeline infrastructure in northeast <span class="xn-location">British Columbia</span> (&#8220;B.C.&#8221;) (the &#8220;NEBC Expansion&#8221; or &#8220;the Project&#8221;).</p>
<p>&#8220;With regulatory sanctioning of the NEBC Expansion, we have secured approvals for the majority of the projects within our conventional pipelines business,&#8221; said <span class="xn-person">Paul Murphy</span>, Pembina Senior Vice President, Pipelines &amp; Crude Oil Facilities. &#8220;The NEBC Expansion strengthens Pembina&#8217;s presence within the prolific geology of northeast B.C. and is located in close proximity to a variety of area producers who may have future transportation needs.&#8221;</p>
<p>The Project entails the construction of approximately 145 kilometres of 12-inch diametre pipeline with a base design capacity of up to 75,000 barrels per day that will parallel much of the existing Blueberry pipeline system northwest of <span class="xn-location">Taylor, B.C.</span> to the Highway/Blair Creek area of B.C. The NEBC Expansion will provide a conduit for natural gas liquids and condensate produced in the liquids-rich <span class="xn-location">Montney</span> resource play to access the Company&#8217;s downstream pipeline systems that feed into markets in the <span class="xn-location">Edmonton</span> and <span class="xn-location">Fort Saskatchewan, Alberta</span> area. Pembina anticipates bringing the NEBC Expansion on-stream in late 2017.</p>
<p><i>Customer Update</i></p>
<p>As disclosed earlier this year, one of Pembina&#8217;s customers at its Resthaven gas processing facility filed for receivership. Through the receivership process, Pembina continued to provide gas processing services, while a trustee was engaged as receiver to sell the customer&#8217;s assets. The receiver has finalized a purchase and sale agreement with a privately held corporation. As part of this purchase and sale agreement, Pembina expects that all previously executed agreements with Pembina will be assigned and fully assumed without any modifications. The receiver expects to close the transaction in the first quarter of 2017.</p>
<p>&#8220;The approval of our NEBC Expansion and impending resolution to this receivership are a great start to 2017,&#8221; said <span class="xn-person">Mick Dilger</span>, Pembina&#8217;s President and Chief Executive Officer. &#8220;We are looking forward to the year ahead and the transformation it will bring for our Company and our shareholders as we bring the bulk of our assets under construction into service and start generating associated cash flows.&#8221;</p>
<p><b>About Pembina</b></p>
<p><span class="xn-location">Calgary</span>-based Pembina Pipeline Corporation is a leading transportation and midstream service provider that has been serving <span class="xn-location">North America&#8217;s</span> energy industry for over 60 years. Pembina owns and operates an integrated system of pipelines that transport various products derived from natural gas and hydrocarbon liquids produced primarily in western <span class="xn-location">Canada</span>. The Company also owns and operates gas gathering and processing facilities and an oil and natural gas liquids infrastructure and logistics business. Pembina&#8217;s integrated assets and commercial operations along the entire hydrocarbon value chain allow it to offer a full spectrum of midstream and marketing services to the energy sector. Pembina is committed to working with its community and aboriginal neighbours, while providing value for investors in a safe, environmentally responsible manner. This balanced approach to operating ensures the trust Pembina builds among all of its stakeholders is sustainable over the long-term. For more information, visit <a href="http://www.pembina.com/" target="_blank" rel="nofollow">www.pembina.com</a>.</p>
<p><b><i>Forward-Looking Statements &amp; Information</i></b></p>
<p><i>This document contains certain forward-looking statements and information (collectively, &#8220;forward-looking statements&#8221;) within the meaning of the &#8220;safe harbor&#8221; provisions of applicable securities legislation that are based on Pembina&#8217;s current expectations, estimates, projections and assumptions in light of its experience and its perception of historical trends. In some cases, forward-looking statements can be identified by terminology such as &#8220;expects&#8221;, &#8220;will&#8221;, and similar expressions suggesting future events or future performance.</i></p>
<p><i>In particular, this document contains forward-looking statements, pertaining to, without limitation, the following: expansions of and additions to Pembina&#8217;s business and asset base; timing and expected capacity of growth projects; growth and growth potential; anticipated business integration and the benefits thereof. These forward-looking statements and information are being made by Pembina based on certain assumptions that Pembina has made in respect thereof as at the date of this document including those discussed below.</i></p>
<p><i>With respect to forward-looking statements contained in this document, Pembina has made assumptions regarding, among other things: that third parties will provide any required support;  that third parties will fulfill their obligations under current and future agreements; that there are no unanticipated changes to the regulatory or commercial environment; ongoing utilization and future expansion, development, growth and performance of Pembina&#8217;s business and asset base; future demand for fractionation and transportation services; future levels of oil and natural gas development; and potential revenue and cash flow enhancement; future cash flows.</i></p>
<p><i>Although Pembina believes the expectations and material factors and assumptions reflected in these forward-looking statements are reasonable as of the date hereof, there can be no assurance that these expectations, factors and assumptions will prove to be correct. Readers are cautioned that events or circumstances could cause results to differ materially from those predicted, forecasted or projected. By their nature, forward-looking statements involve numerous assumptions, known and unknown risks and uncertainties that contribute to the possibility that the predictions, forecasts, projections and other forward-looking statements will not occur, which may cause actual performance and financial results in future periods to differ materially from any projections of future performance or results expressed or implied by such forward-looking statements and information.</i></p>
<p><i>None of the forward-looking statements described above are guarantees of future performance and are subject to a number of known and unknown risks and uncertainties, including, but not limited to: the failure of third parties to fulfill their obligations under current or future agreements; the inability of Pembina to secure any required third party support; the impact of competitive entities and pricing; reliance on key industry partners, alliances and agreements; the strength and operations of the oil and natural gas production industry and related commodity prices; the continuation or completion of third- party projects; regulatory environment and inability to obtain required regulatory approvals; tax laws and treatment; fluctuations in operating results; lower than anticipated results of operations and accretion from Pembina&#8217;s business initiatives; reduced amounts of cash available for dividends to shareholders; the ability of Pembina to raise sufficient capital (or to raise capital on favourable terms) to complete future projects and satisfy future commitments.</i></p>
<p><i>The forward-looking statements contained in this document speak only as of the date of this document. Pembina does not undertake any obligation to publicly update or revise any forward-looking statements or information contained herein, except as required by applicable laws. The forward-looking statements contained in this document are expressly qualified by this cautionary statement.</i></p>
<p><i>All financial figures are in Canadian dollars, unless otherwise noted.</i></p>
<p><i>Pembina Pipeline</i><i>®</i><i> is a registered trademark of Pembina Pipeline Corporation.</i></p>
<p>&nbsp;</p>
				
								<p><small><strong>Short URL</strong>: http://northernbcbusiness.com/?p=2775</small></p>
								
				<div class="clear"></div>
									
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/&amp;title=Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/&amp;title=Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/&amp;t=Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/&amp;title=Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/googlebookmark.png" alt="" /></a>
				<a href="http://sphinn.com/submit.php?url=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/&amp;title=Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/sphinn.gif" alt="" /></a>
				<a href="http://www.stumbleupon.com/submit?url=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/&amp;title=Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/stumbleupon.png" alt="" /></a>
				<a href="http://technorati.com/faves?add=http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/"><img src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/technorati.png" alt="" /></a>
			</p> 
		</div>		
				
									<div id="entryMeta">
						<img alt='' src='http://0.gravatar.com/avatar/fe721dd63ee04e35cd36f028ebe38d6a?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe721dd63ee04e35cd36f028ebe38d6a?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />						Posted by  <a href="http://northernbcbusiness.com/author/admin/" title="Posts by oneadam" rel="author">oneadam</a> 
												on 7:26 pm. Filed under <a href="http://northernbcbusiness.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://northernbcbusiness.com/category/featured/" rel="category tag">Featured</a>, <a href="http://northernbcbusiness.com/category/north-central/" rel="category tag">North Central</a>, <a href="http://northernbcbusiness.com/category/north-coast/" rel="category tag">North Coast</a>, <a href="http://northernbcbusiness.com/category/north-east/" rel="category tag">North East</a>, <a href="http://northernbcbusiness.com/category/uncategorized/" rel="category tag">Uncategorized</a>.
						You can follow any responses to this entry through the <a href="http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/feed/">RSS 2.0</a>.
												You can leave a response or trackback to this entry							
					</div>			
							</div><!-- /post -->
			
							<div class="post" id="postAd">
					<a href="http://1.shopifytrack.com/aff_c?offer_id=2&aff_id=13268"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/09/Online-Yellow-336x280.png"</img></a>				</div>
						
			<div class="post nopaddingbottom noprint">
				
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://northernbcbusiness.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="commentText" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="gab_submit" tabindex="5" value="Post Comment" />
<input type='hidden' name='comment_post_ID' value='2775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
</form>
</div>

			</div>
		</div><!-- Enf of leftInner -->
		
		<div id="primartTopMidCol">
				
		
	<div class="widget">
		<h3 class="widget_sTitle"><a href="http://northernbcbusiness.com/category/bc-economy/">BC Economy</a></h3>
		<ul>
		<!-- Entries on middle column on the right side of Featured section -->
					<li><a href="http://northernbcbusiness.com/2017/01/04/altagas-announces-positive-fid-on-canadas-first-west-coast-propane-export-terminal/" title="Altagas Announces Positive FID on Canada&#8217;s First West Coast Propane Export Terminal" rel="bookmark">Altagas Announces Positive FID on Canada&#8217;s First West Coast Propane Export Terminal</a></li>
				<!-- End of entries on middle column on the right side of Featured section -->
		</ul>
	</div>

	

<div id="ad125px">
										<a href="http://1.shopifytrack.com/aff_c?offer_id=2&aff_id=13268"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/09/Shopify-Money-120x600.jpg" alt="" /></a>
				
				
				
				
				
				
				
				</div> 
		</div><!-- End of PrimaryTopMidCol -->
		
		<div id="primaryTopSidebar">
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="http://northernbcmining.com" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2012/12/nbcmininglogo2300x44px.png"</img/></a></p>
</div>
		</div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget_title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://northernbcbusiness.com/2017/01/07/pembina-pipeline-corporation-receives-approvals-for-north-east-british-columbia-expansion/">Pembina Pipeline Corporation Receives Approvals for North East British Columbia Expansion</a>
							<span class="post-date">January 7, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2017/01/04/altagas-announces-positive-fid-on-canadas-first-west-coast-propane-export-terminal/">Altagas Announces Positive FID on Canada&#8217;s First West Coast Propane Export Terminal</a>
							<span class="post-date">January 4, 2017</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/12/28/b-c-looks-forward-to-decision-on-pacific-northwest-lng-terminal/">B.C. looks forward to decision on Pacific NorthWest LNG terminal</a>
							<span class="post-date">December 28, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/12/28/petronas-said-to-eye-new-island-for-27-billion-canadian-lng-plan-to-ease-opposition/">Petronas said to eye new island for $27-billion Canadian LNG plan to ease opposition</a>
							<span class="post-date">December 28, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/12/27/alta-gas-update-for-northern-bc-projects/">Alta Gas Update for Northern BC Projects</a>
							<span class="post-date">December 27, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/12/27/workplace-violence-in-canadian-organizations/">Workplace Violence in Canadian Organizations</a>
							<span class="post-date">December 27, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/30/prince-rupert-gas-transmission-signs-project-agreement-with-gitxsan-hereditary-chiefs/">Prince Rupert Gas Transmission Signs Project Agreement with Gitxsan Hereditary Chiefs</a>
							<span class="post-date">November 30, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/29/growing-the-north-northern-trendz/">Growing the North &#8211; Northern Trendz</a>
							<span class="post-date">November 29, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/25/ringing-out-stress/">Ringing Out Stress</a>
							<span class="post-date">November 25, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/24/grow-your-business-with-government-funding-seminar/">Grow Your Business with Government Funding Seminar</a>
							<span class="post-date">November 24, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/21/preparing-for-serendipity/">Preparing for Serendipity .. .</a>
							<span class="post-date">November 21, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/21/bc-forest-policy-killing-jobs-in-small-communities-say-critics/">BC Forest Policy Killing Jobs in Small Communities, Say Critics</a>
							<span class="post-date">November 21, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/19/yedlin-trudeau-has-chance-to-build-canadas-economy-with-and-without-trump/">Yedlin: Trudeau has chance to build Canada&#8217;s economy, with and without Trump</a>
							<span class="post-date">November 19, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/17/250-workers-to-be-added-to-dp-worlds-roster-in-prince-rupert/">250 workers to be added to DP World&#8217;s roster in Prince Rupert</a>
							<span class="post-date">November 17, 2016</span>
						</li>
					<li>
				<a href="http://northernbcbusiness.com/2016/11/17/gas-drilling-drops-to-23-year-low-in-b-c-s-resource-rich-northeast/">Gas drilling drops to 23-year low in B.C.&#8217;s resource-rich northeast</a>
							<span class="post-date">November 17, 2016</span>
						</li>
				</ul>
		</div>		<div id="text-9" class="widget widget_text">			<div class="textwidget">  <div id="plemx-root"></div> 
  <a href="http://www.theweathernetwork.com">The Weather Network</a>
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 39854]); 
  _plm.push(['_loc','cabc0235']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div>
		</div>
	





<div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
		</div><!-- End of primaryTopSidebar -->
		
		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer">
	<div id="footerLeft">
					<h3 class="titleCategoryRSS">STAY UPDATED</h3>
			<a href="http://northernbcbusiness.com/category/alternative-energy/feed/">Alternative Energy</a> <a href="http://northernbcbusiness.com/category/bc-coal/feed/">BC Coal</a> <a href="http://northernbcbusiness.com/category/bc-economy/feed/">BC Economy</a> <a href="http://northernbcbusiness.com/category/burns-lake/feed/">Burns Lake</a> <a href="http://northernbcbusiness.com/category/business-advice/feed/">Business Advice</a> <a href="http://northernbcbusiness.com/category/business-profiles/feed/">Business Profiles</a> <a href="http://northernbcbusiness.com/category/chetwynd/feed/">Chetwynd</a> <a href="http://northernbcbusiness.com/category/china/feed/">China</a> <a href="http://northernbcbusiness.com/category/dawson-creek/feed/">Dawson Creek</a> <a href="http://northernbcbusiness.com/category/economic-development/feed/">Economic Development</a> <a href="http://northernbcbusiness.com/category/employment/feed/">Employment</a> <a href="http://northernbcbusiness.com/category/featured/feed/">Featured</a> <a href="http://northernbcbusiness.com/category/first-nations/feed/">First Nations</a> <a href="http://northernbcbusiness.com/category/fishing-industry/feed/">Fishing Industry</a> <a href="http://northernbcbusiness.com/category/forest-industry/feed/">Forest Industry</a> <a href="http://northernbcbusiness.com/category/fort-nelson/feed/">Fort Nelson</a> <a href="http://northernbcbusiness.com/category/fort-st-james/feed/">Fort St James</a> <a href="http://northernbcbusiness.com/category/fort-st-john/feed/">Fort St John</a> <a href="http://northernbcbusiness.com/category/fraser-lake/feed/">Fraser Lake</a> <a href="http://northernbcbusiness.com/category/haida-gwaii/feed/">Haida Gwaii</a> <a href="http://northernbcbusiness.com/category/hazelton/feed/">Hazelton</a> <a href="http://northernbcbusiness.com/category/health-care/feed/">Health Care</a> <a href="http://northernbcbusiness.com/category/houston/feed/">Houston</a> <a href="http://northernbcbusiness.com/category/hudson-hope/feed/">Hudson Hope</a> <a href="http://northernbcbusiness.com/category/kitimat/feed/">Kitimat</a> <a href="http://northernbcbusiness.com/category/legal/feed/">Legal</a> <a href="http://northernbcbusiness.com/category/liquified-natural-gas/feed/">Liquified Natural Gas</a> <a href="http://northernbcbusiness.com/category/mackenzie/feed/">Mackenzie</a> <a href="http://northernbcbusiness.com/category/mcbride/feed/">McBride</a> <a href="http://northernbcbusiness.com/category/mining/feed/">Mining</a> <a href="http://northernbcbusiness.com/category/north-central/feed/">North Central</a> <a href="http://northernbcbusiness.com/category/north-coast/feed/">North Coast</a> <a href="http://northernbcbusiness.com/category/north-east/feed/">North East</a> <a href="http://northernbcbusiness.com/category/north-west/feed/">North West</a> <a href="http://northernbcbusiness.com/category/oil-gas/feed/">Oil &amp; Gas</a> <a href="http://northernbcbusiness.com/category/opinion/feed/">Opinion</a> <a href="http://northernbcbusiness.com/category/our-environment/feed/">Our environment</a> <a href="http://northernbcbusiness.com/category/press-releases/feed/">Press Releases</a> <a href="http://northernbcbusiness.com/category/prince-george/feed/">Prince George</a> <a href="http://northernbcbusiness.com/category/prince-rupert/feed/">Prince Rupert</a> <a href="http://northernbcbusiness.com/category/queen-charlotte-islands-2/feed/">queen charlotte islands</a> <a href="http://northernbcbusiness.com/category/quesnel/feed/">Quesnel</a> <a href="http://northernbcbusiness.com/category/real-estate/feed/">Real Estate</a> <a href="http://northernbcbusiness.com/category/retail/feed/">Retail</a> <a href="http://northernbcbusiness.com/category/rocky-mountain-foothills/feed/">Rocky Mountain Foothills</a> <a href="http://northernbcbusiness.com/category/site-c/feed/">Site C</a> <a href="http://northernbcbusiness.com/category/smithers/feed/">Smithers</a> <a href="http://northernbcbusiness.com/category/stewart/feed/">Stewart</a> <a href="http://northernbcbusiness.com/category/terrace/feed/">Terrace</a> <a href="http://northernbcbusiness.com/category/tourism/feed/">Tourism</a> <a href="http://northernbcbusiness.com/category/tumbler-ridge/feed/">Tumbler Ridge</a> <a href="http://northernbcbusiness.com/category/uncategorized/feed/">Uncategorized</a> <a href="http://northernbcbusiness.com/category/us-business/feed/">US Business</a> <a href="http://northernbcbusiness.com/category/valemount/feed/">Valemount</a> <a href="http://northernbcbusiness.com/category/vanderhoof/feed/">Vanderhoof</a> <a href="http://northernbcbusiness.com/category/viewpoints/feed/">Viewpoints</a> <a href="http://northernbcbusiness.com/category/williams-lake/feed/">Williams Lake</a> 			</div>
	
	<div id="footerMid">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
						</ul>
			</div>
	
	<div id="footerRight">
		<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.jftfirstaid.ca" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/10/JFT-Secure-August-2016-468x60-Ad1024_1.jpg"</img/></a></div>
		</div>	</div>
	<div class="clear"></div>
</div><!-- /footer -->

<p class="copyrights">
	&copy; 2017 
	<a href="http://northernbcbusiness.com" title="&#8230; real business in Northern BC, Canada">Northern BC Business</a>. All Rights Reserved. 
	<a href="http://northernbcbusiness.com/wp-login.php">Log in</a>	<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
 - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Gabfire Premium Themes">Gabfire Themes</a>
</p>
<script type="text/javascript"> Cufon.now(); </script>


</body>
</html>
