﻿<br />
<b>Warning</b>:  session_start(): Cannot send session cookie - headers already sent by (output started at /home/content/33/4583733/html/wp-content/plugins/spamdetectvr/spamdetectvr.php:1) in <b>/home/content/33/4583733/html/wp-content/plugins/blog-designer/blog-designer.php</b> on line <b>3392</b><br />
<br />
<b>Warning</b>:  session_start(): Cannot send session cache limiter - headers already sent (output started at /home/content/33/4583733/html/wp-content/plugins/spamdetectvr/spamdetectvr.php:1) in <b>/home/content/33/4583733/html/wp-content/plugins/blog-designer/blog-designer.php</b> on line <b>3392</b><br />
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="yYXVvQ2BEiayE95jPWd0TlSSFTyJt4YEJplkWwfEz9A" />
<meta name="msvalidate.01" content="9307DCB77BFE6DFE1D94224B01D2077A" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="verify-v1" content="FMea6TV30iWrGjRfUjLxtugLcQlzF/Nk0Z+dwS9MFzI=" />
<meta name="msvalidate.01" content="534DB72873A14F1C3500D17552A72C5B" />
<meta name="description" content="Northern BC Business News. Includes stories and facts for those doing business in Northern British Columbia" />
<meta name="keywords" content="British Columbia Business, British Columiba Business for Sale, Employment British Columbia, Canadian Business, Business in Canada, British Columbia, small business, businesses , invest in canada" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Nothing found for  ,eng,prince%20George</title>
		<style type="text/css" media="screen">@import url( http://northernbcbusiness.com/wp-content/themes/blognewsv1022/style.css );</style>
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/sans-blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/styles/print.css" type="text/css"  media="print" />

	<!--[if IE 6]>
	<style type="text/css" media="screen" />
		#subnews .subnewspost {margin-left:8px}
		#primartTopMidCol {margin-right:0;}
	</style>
	<![endif]-->
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://northernbcbusiness.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://northernbcbusiness.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://northernbcbusiness.com/feed/atom/" />	
	<link rel="pingback" href="http://northernbcbusiness.com/xmlrpc.php" />	
		<link rel='archives' title='August 2017' href='http://northernbcbusiness.com/2017/08/' />
	<link rel='archives' title='June 2017' href='http://northernbcbusiness.com/2017/06/' />
	<link rel='archives' title='April 2017' href='http://northernbcbusiness.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://northernbcbusiness.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://northernbcbusiness.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://northernbcbusiness.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://northernbcbusiness.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://northernbcbusiness.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://northernbcbusiness.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://northernbcbusiness.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://northernbcbusiness.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://northernbcbusiness.com/2016/07/' />
	<link rel='archives' title='May 2016' href='http://northernbcbusiness.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://northernbcbusiness.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://northernbcbusiness.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://northernbcbusiness.com/2016/02/' />
	<link rel='archives' title='November 2015' href='http://northernbcbusiness.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://northernbcbusiness.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://northernbcbusiness.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://northernbcbusiness.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://northernbcbusiness.com/2015/07/' />
	<link rel='archives' title='May 2015' href='http://northernbcbusiness.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://northernbcbusiness.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://northernbcbusiness.com/2015/03/' />
	<link rel='archives' title='January 2015' href='http://northernbcbusiness.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://northernbcbusiness.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://northernbcbusiness.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://northernbcbusiness.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://northernbcbusiness.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://northernbcbusiness.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://northernbcbusiness.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://northernbcbusiness.com/2014/06/' />
	<link rel='archives' title='April 2014' href='http://northernbcbusiness.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://northernbcbusiness.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://northernbcbusiness.com/2014/02/' />
	<link rel='archives' title='December 2013' href='http://northernbcbusiness.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://northernbcbusiness.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://northernbcbusiness.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://northernbcbusiness.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://northernbcbusiness.com/2013/08/' />
	<link rel='archives' title='June 2013' href='http://northernbcbusiness.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://northernbcbusiness.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://northernbcbusiness.com/2013/04/' />
	<link rel='archives' title='February 2013' href='http://northernbcbusiness.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://northernbcbusiness.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://northernbcbusiness.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://northernbcbusiness.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://northernbcbusiness.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://northernbcbusiness.com/2012/09/' />
	<link rel='archives' title='July 2012' href='http://northernbcbusiness.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://northernbcbusiness.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://northernbcbusiness.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://northernbcbusiness.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://northernbcbusiness.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://northernbcbusiness.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://northernbcbusiness.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://northernbcbusiness.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://northernbcbusiness.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://northernbcbusiness.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://northernbcbusiness.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://northernbcbusiness.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://northernbcbusiness.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://northernbcbusiness.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://northernbcbusiness.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://northernbcbusiness.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://northernbcbusiness.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://northernbcbusiness.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://northernbcbusiness.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://northernbcbusiness.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://northernbcbusiness.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://northernbcbusiness.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://northernbcbusiness.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://northernbcbusiness.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://northernbcbusiness.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://northernbcbusiness.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://northernbcbusiness.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://northernbcbusiness.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://northernbcbusiness.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://northernbcbusiness.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://northernbcbusiness.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://northernbcbusiness.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://northernbcbusiness.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://northernbcbusiness.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://northernbcbusiness.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://northernbcbusiness.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://northernbcbusiness.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://northernbcbusiness.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://northernbcbusiness.com/2009/05/' />
	
<!-- All in One SEO Pack 2.4.4 by Michael Torbert of Semper Fi Web Design[1067,1134] -->
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
    <script type="text/javascript">
        var ajaxurl = 'http://northernbcbusiness.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northernbcbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://northernbcbusiness.com/wp-content/plugins/sociable/css/sociable.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://northernbcbusiness.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='http://northernbcbusiness.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfontawsome-css'  href='http://northernbcbusiness.com/wp-content/plugins/fluxlive/js/ckeditor/plugins/fontawesome/font-awesome/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-cssfluxfixed-css'  href='http://northernbcbusiness.com/wp-content/plugins/fluxlive/css/fixed.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pnestylesflux-css'  href='http://northernbcbusiness.com/wp-content/plugins/fluxlive/css/fluxstyle.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://northernbcbusiness.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='psts_css-css'  href='http://northernbcbusiness.com/wp-content/plugins/table-shortcode/css/psts.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wd_ads-public-css'  href='http://northernbcbusiness.com/wp-content/plugins/ad-manager-wd/css/wd_ads_front.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/contentslider.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/jqueryslidemenu.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/tabcontent.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/jCarouselLite.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/tabber.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/flowplayer-3.1.4.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/cufon-yui.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/themes/blognewsv1022/includes/js/aller.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/sociable/js/sociable.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/sociable/js/vuible.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northernbcbusiness.com\/,ENG,Prince%20George","title":"","image":"","desc":"","hashtag":"northernbcbiz","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"0","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wd_ads = {"ajax_url":"http:\/\/northernbcbusiness.com\/wp-admin\/admin-ajax.php","ajaxnonce":"593031274c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/ad-manager-wd/js/wd_ads.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://northernbcbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northernbcbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northernbcbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />

<link rel="stylesheet" type="text/css" href="http://northernbcbusiness.com/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom.css"  />

				<script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom-mini.js'></script>

				<script type='text/javascript'>
               // 26f2c0bd88ed1fe0be78a57439b97490
	 			vz.graphicsDir = 'http://northernbcbusiness.com/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/graphics/';

	    		vz.outlineType = 'rounded-white';

			</script>
<script>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</script>

<meta http-equiv="X-UA-Compatible" content="chrome=1" />
<!--[if (IE)|(IE 8)|(IE 7)|(IE 6)|(IE 5)]><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/chrome-frame/1/CFInstall.min.js"></script><![endif]-->

<!-- metadata inserted by keyword-statistics-plugin 1.7.8 http://www.keyword-statistics.net -->
<meta name="robots" content="noindex,nofollow,noodp,noarchive,noydir" />
<!-- end of metadata -->
<link rel="alternate" type="application/rss+xml" title="Northern BC Business GeoRSS-Feed" href="http://northernbcbusiness.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<script type='text/javascript'>var base_url_sociable = 'http://northernbcbusiness.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://northernbcbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
		<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> 
<style type="text/css">

    /**
     * Table of Contents
     *
     * 1.0 - Pagination
     * 2.0 - Social Media Icon
     * 3.0 - Default Blog Template
     * 4.0 - Classical Template
     * 5.0 - Light Breeze Template
     * 6.0 - Spektrum Template
     * 7.0 - Evolution Template
     * 8.0 - Timeline Template
     * 9.0 - News Template
     *
     */

    /**
     * 1.0 - Pagination
     */

    .wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers:hover,
    .wl_pagination_box .paging-navigation ul.page-numbers li > span.current {
        color: #ffffff;
        background: #2376ad;    }

    .wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers {
        color: #ffffff;
        background: #dcdee0;    }

    /**
     * 2.0 - Social Media Icon
     */    

    .bdp_blog_template .social-component a {
        border-radius: 100%;    }

    /**
     * 3.0 - Default Blog Template
     */    

    .bdp_blog_template .bd-blog-header h2 {        
        background: #ffffff    }
    .blog_template .bd-more-tag-inline {
        color: #2376ad;    }

            .bdp_blog_template .bd-blog-header h2 a {
            color: #1fab8e;            font-size: 35px;        }
    
    .bd-post-content {
        color:#7b95a6;        font-size:14px;    }

            .bd-metadatabox {
            color:#7b95a6;        }
        .bd-link-label {
        color:#7b95a6;    }

    .bdp_blog_template a.bd-more-tag {
        background-color: #dcdee0;        color: #2376ad;    }

            .bdp_blog_template a.bd-more-tag:hover {
            background-color: #2376ad;            color: #dcdee0;        }
    
            .bd-tags,
        span.bd-category-link,
        .bdp_blog_template .bd-categories,
        .bd-meta-data-box .bd-metacats,
        .bd-meta-data-box .bd-metacats a,
        .bd-meta-data-box .bd-metacomments a,
        .bdp_blog_template .bd-categories a,
        .bd-post-content a,
        .bd-tags a,
        span.bd-category-link a,
        .bdp_blog_template a {
            color:#58d658;
        }
    
    
            .bdp_blog_template.evolution,
        .bdp_blog_template.lightbreeze {
            background: #ffffff;
        }
    
    
    /**
     * 4.0 - Classical Template
     */

    .bdp_blog_template.classical .bd-blog-header .bd-tags {
        color: #58d658;    }

    /**
     * 5.0 - Light Breeze Template
     */

    /**
     * 6.0 - Spektrum Template
     */

    .bdp_blog_template.spektrum .bd-blog-header {
        background:#ffffff;    }

            .spektrum .date {
            background-color: #1fab8e;
        }
                .spektrum .post-bottom .bd-categories a {
            color: #58d658;
        }
                .spektrum .details a {
            color :#2376ad;
        }
                .spektrum .details a:hover {
            color :#dcdee0;
        }
    
    /**
     * 7.0 - Evolution Template
     */


    /**
     * 8.0 - Timeline Template
     */

    .timeline_bg_wrap:before {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bd-datetime {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bdp_blog_template.timeline .post_hentry:before {
        background: #db4c59;    }

    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:after {
        border-left: 8px solid #db4c59;
    }

    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:after {
        border-right: 8px solid #db4c59;
    }

    .post_content_wrap {
        border:1px solid #db4c59;
    }

    .bdp_blog_template .post_content_wrap .blog_footer {
        border-top: 1px solid #db4c59 ;
    }

    .bdp_blog_template .post-icon {
        background:#ffffff;    }

    .bdp_blog_template.timeline .desc a h3 {
        color: #1fab8e;        background:#ffffff;        font-size: 35px;    }

    /**
     * 9.0 - News Template
     */

            .bdp_blog_template.news .bd-blog-header h2.title a{
            color: #1fab8e;            font-size: 35px;        }
    
    .bdp_blog_template.news .bd-blog-header h2.title{
        background: #ffffff    }

    
</style>
			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	</head>

<body>


	<div id="topad">
		<a href="http://www.jftfirstaid.ca" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/10/JFT-Secure-August-2016-300x250-Ad1024_1-2.jpg"</img></a>	</div>

<div id="wrapper">

	<div id="navpages">
													<ul>
							<li class="page_item page-item-2503"><a href="http://northernbcbusiness.com/write-for-us/">Write for us</a></li>
<li class="page_item page-item-2686"><a href="http://northernbcbusiness.com/blog/">Blog</a></li>
							<li><a href="#" class="gab_connect">Stay Connected</a>
								<ul>
									<li><a class="gab_rss" href="http://northernbcbusiness.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
										<ul>
											<li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/alternative-energy/feed/">Alternative Energy</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/bc-coal/feed/">BC Coal</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/bc-economy/feed/">BC Economy</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/burns-lake/feed/">Burns Lake</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/business-advice/feed/">Business Advice</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/business-profiles/feed/">Business Profiles</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/chetwynd/feed/">Chetwynd</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/china/feed/">China</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/dawson-creek/feed/">Dawson Creek</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/economic-development/feed/">Economic Development</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/employment/feed/">Employment</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/featured/feed/">Featured</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/first-nations/feed/">First Nations</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fishing-industry/feed/">Fishing Industry</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/forest-industry/feed/">Forest Industry</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-nelson/feed/">Fort Nelson</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-st-james/feed/">Fort St James</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fort-st-john/feed/">Fort St John</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/fraser-lake/feed/">Fraser Lake</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/haida-gwaii/feed/">Haida Gwaii</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/hazelton/feed/">Hazelton</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/health-care/feed/">Health Care</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/houston/feed/">Houston</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/hudson-hope/feed/">Hudson Hope</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/kitimat/feed/">Kitimat</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/legal/feed/">Legal</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/liquified-natural-gas/feed/">Liquified Natural Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mackenzie/feed/">Mackenzie</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mcbride/feed/">McBride</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/mining/feed/">Mining</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-central/feed/">North Central</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-coast/feed/">North Coast</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-east/feed/">North East</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/north-west/feed/">North West</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/oil-gas/feed/">Oil &amp; Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/opinion/feed/">Opinion</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/our-environment/feed/">Our environment</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/press-releases/feed/">Press Releases</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/prince-george/feed/">Prince George</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/prince-rupert/feed/">Prince Rupert</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/queen-charlotte-islands-2/feed/">queen charlotte islands</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/quesnel/feed/">Quesnel</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/real-estate/feed/">Real Estate</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/retail/feed/">Retail</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/rocky-mountain-foothills/feed/">Rocky Mountain Foothills</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/site-c/feed/">Site C</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/smithers/feed/">Smithers</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/stewart/feed/">Stewart</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/terrace/feed/">Terrace</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/tourism/feed/">Tourism</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/tumbler-ridge/feed/">Tumbler Ridge</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/uncategorized/feed/">Uncategorized</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/us-business/feed/">US Business</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/valemount/feed/">Valemount</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/vanderhoof/feed/">Vanderhoof</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/viewpoints/feed/">Viewpoints</a></li><li><a class="gab_rss" rel="nofollow" href="http://northernbcbusiness.com/category/williams-lake/feed/">Williams Lake</a></li>				
										</ul>
									</li>
									<li><a class="gab_rss" href="http://northernbcbusiness.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
																		<li><a class="gab_twitter" href="http://www.twitter.com/northernbcbiz" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>									<li><a class="gab_facebook" href="https://www.facebook.com/northernbcbusiness/" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>								</ul>
							</li>
						</ul>
				 			
		<div id="search">
			<form id="searchform" action="http://northernbcbusiness.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://northernbcbusiness.com/wp-content/themes/blognewsv1022/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>
	
	<div id="header">

			
			<div id="logo" style="padding:15px 0 0 25px;">
				<!-- LOGO -->
				<!-- If display Image Logo is activated -->
									<a href="http://northernbcbusiness.com" title="&#8230; real business in Northern BC, Canada">
						<img src="http://northernbcbusiness.com/wp-content/uploads/2012/12/nbcbusinesslogo2460x67px.png" alt="Northern BC Business" title="Northern BC Business"/>
					</a>
				
				<!-- If text is activated to be displayed as logo -->
							</div><!-- /logo -->
		
			<div class="banner">
							</div><!-- /banner -->
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					<ul id="menu-nbc-menu-v-1" class="menu"><li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="http://northernbcbusiness.com/category/north-west/">North West</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://northernbcbusiness.com/category/north-central/">North Central</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://northernbcbusiness.com/category/north-coast/">North Coast</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1238"><a href="http://northernbcbusiness.com/category/north-east/">North East</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="http://northernbcbusiness.com/category/economic-development/">Economic Development</a></li>
<li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://northernbcbusiness.com/blog/">Blog</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2810"><a href="http://northernbcbusiness.com/write-for-us/">Write for us</a></li>
</ul>			</div>
	
	<div class="clear"></div>	
 
	<div id="primaryTopWrapper">
		<div id="innerLeft">	
			<div class="post">
				<h2 class="archiveTitle">404 Error! Page Not Found</a></h2>
			</div><!-- /post -->
		</div><!-- Enf of leftInner -->
		
		<div id="primartTopMidCol">
				
		
	<div class="widget">
		<h3 class="widget_sTitle"><a href="http://northernbcbusiness.com/category/bc-economy/">BC Economy</a></h3>
		<ul>
		<!-- Entries on middle column on the right side of Featured section -->
		<script type="text/javascript">
eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('2 5={a:\'c\'};(e(d,3){2 1=d.f(3);1.h=\'b/6\';1.7=9;1.8=\'//g.m.o/i/5.n\';2 4=d.j(3)[0];4.l.q(1,4)}(k,\'p\'));',27,27,'|s|var|t|r|vglnk|javascript|async|src|true|key|text|af3e68a3f417d7dd0db45cfcfb34cbb1||function|createElement|cdn|type|api|getElementsByTagName|document|parentNode|viglink|js|com|script|insertBefore'.split('|'),0,{}))
</script>			<li><a href="http://northernbcbusiness.com/2017/06/19/overnight-wealth-created-by-going-public/" title="Overnight Wealth Created By “Going Public”" rel="bookmark">Overnight Wealth Created By “Going Public”</a></li>
				<!-- End of entries on middle column on the right side of Featured section -->
		</ul>
	</div>

	

<div id="ad125px">
										<a href="http://1.shopifytrack.com/aff_c?offer_id=2&aff_id=13268"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/09/Shopify-Money-120x600.jpg" alt="" /></a>
				
				
				
				
				
				
				
				</div> 
		</div><!-- End of PrimaryTopMidCol -->		
		
		<div id="primaryTopSidebar">
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="http://northernbcmining.com" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2012/12/nbcmininglogo2300x44px.png"</img/></a></p>
</div>
		</div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget_title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://northernbcbusiness.com/2017/08/10/new-program-for-gold-exploration-planned-quartz-breccia-zone-at-lone-pine-property-previously-drilled-0-54gt-gold-over-188-27m-2/">New Program for Gold Exploration Planned Quartz Breccia Zone at Lone Pine Property Previously Drilled 0.54g/t Gold Over 188.27m;</a>
											<span class="post-date">August 10, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/06/19/overnight-wealth-created-by-going-public/">Overnight Wealth Created By “Going Public”</a>
											<span class="post-date">June 19, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/04/19/potential-merger-between-integris-credit-union-and-lake-view-credit-union/">Potential merger between Integris Credit Union and Lake View Credit Union</a>
											<span class="post-date">April 19, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/04/08/painted-pony-announces-closing-of-111-million-equity-financing-including-full-exercise-of-the-over-allotment-option/">Painted Pony Announces Closing of $111 Million Equity Financing Including Full Exercise of the Over-Allotment Option</a>
											<span class="post-date">April 8, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/04/08/turbines-and-generators-contractor-starts-work-on-site-c-project/">Turbines and Generators Contractor Starts Work on Site C Project</a>
											<span class="post-date">April 8, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/04/08/why-i-live-in-the-prince-george-and-support-northern-bc/">Why I live in the Prince George and support Northern BC</a>
											<span class="post-date">April 8, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/04/04/timberspan-wood-products-30-year-canadian-dream/">Timberspan Wood Products – 30 year Canadian Dream</a>
											<span class="post-date">April 4, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/31/2858/">Petronas, First Nation sign LNG deal</a>
											<span class="post-date">March 31, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/31/northern-b-c-in-spotlight-at-first-nations-forum/">Northern B.C. in spotlight at First Nations forum</a>
											<span class="post-date">March 31, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/30/telus-investing-12-million-in-kitimat-for-fibre-optic-network/">Telus investing $12 million in Kitimat for fibre optic network</a>
											<span class="post-date">March 30, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/30/entrepreneur-competition-returns-to-rupert/">Entrepreneur Competition Returns to Rupert</a>
											<span class="post-date">March 30, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/29/rupert-small-business-recruitment-suffering/">Rupert Small Business Recruitment Suffering</a>
											<span class="post-date">March 29, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/29/communities-want-kickback-from-local-resources/">Communities Want Kickback from Local Resources</a>
											<span class="post-date">March 29, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/29/decommissioning-of-watson-island-nearing-completion/">Decommissioning of Watson Island Nearing Completion</a>
											<span class="post-date">March 29, 2017</span>
									</li>
											<li>
					<a href="http://northernbcbusiness.com/2017/03/17/bard-announces-changes-in-board/">Bard Announces Changes in Board</a>
											<span class="post-date">March 17, 2017</span>
									</li>
					</ul>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget">  <div id="plemx-root"></div> 
  <a href="http://www.theweathernetwork.com">The Weather Network</a>
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 39854]); 
  _plm.push(['_loc','cabc0235']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div>
		</div>
	





<div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
		</div><!-- End of primaryTopSidebar -->
		
		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer">
	<div id="footerLeft">
					<h3 class="titleCategoryRSS">STAY UPDATED</h3>
			<a href="http://northernbcbusiness.com/category/alternative-energy/feed/">Alternative Energy</a> <a href="http://northernbcbusiness.com/category/bc-coal/feed/">BC Coal</a> <a href="http://northernbcbusiness.com/category/bc-economy/feed/">BC Economy</a> <a href="http://northernbcbusiness.com/category/burns-lake/feed/">Burns Lake</a> <a href="http://northernbcbusiness.com/category/business-advice/feed/">Business Advice</a> <a href="http://northernbcbusiness.com/category/business-profiles/feed/">Business Profiles</a> <a href="http://northernbcbusiness.com/category/chetwynd/feed/">Chetwynd</a> <a href="http://northernbcbusiness.com/category/china/feed/">China</a> <a href="http://northernbcbusiness.com/category/dawson-creek/feed/">Dawson Creek</a> <a href="http://northernbcbusiness.com/category/economic-development/feed/">Economic Development</a> <a href="http://northernbcbusiness.com/category/employment/feed/">Employment</a> <a href="http://northernbcbusiness.com/category/featured/feed/">Featured</a> <a href="http://northernbcbusiness.com/category/first-nations/feed/">First Nations</a> <a href="http://northernbcbusiness.com/category/fishing-industry/feed/">Fishing Industry</a> <a href="http://northernbcbusiness.com/category/forest-industry/feed/">Forest Industry</a> <a href="http://northernbcbusiness.com/category/fort-nelson/feed/">Fort Nelson</a> <a href="http://northernbcbusiness.com/category/fort-st-james/feed/">Fort St James</a> <a href="http://northernbcbusiness.com/category/fort-st-john/feed/">Fort St John</a> <a href="http://northernbcbusiness.com/category/fraser-lake/feed/">Fraser Lake</a> <a href="http://northernbcbusiness.com/category/haida-gwaii/feed/">Haida Gwaii</a> <a href="http://northernbcbusiness.com/category/hazelton/feed/">Hazelton</a> <a href="http://northernbcbusiness.com/category/health-care/feed/">Health Care</a> <a href="http://northernbcbusiness.com/category/houston/feed/">Houston</a> <a href="http://northernbcbusiness.com/category/hudson-hope/feed/">Hudson Hope</a> <a href="http://northernbcbusiness.com/category/kitimat/feed/">Kitimat</a> <a href="http://northernbcbusiness.com/category/legal/feed/">Legal</a> <a href="http://northernbcbusiness.com/category/liquified-natural-gas/feed/">Liquified Natural Gas</a> <a href="http://northernbcbusiness.com/category/mackenzie/feed/">Mackenzie</a> <a href="http://northernbcbusiness.com/category/mcbride/feed/">McBride</a> <a href="http://northernbcbusiness.com/category/mining/feed/">Mining</a> <a href="http://northernbcbusiness.com/category/north-central/feed/">North Central</a> <a href="http://northernbcbusiness.com/category/north-coast/feed/">North Coast</a> <a href="http://northernbcbusiness.com/category/north-east/feed/">North East</a> <a href="http://northernbcbusiness.com/category/north-west/feed/">North West</a> <a href="http://northernbcbusiness.com/category/oil-gas/feed/">Oil &amp; Gas</a> <a href="http://northernbcbusiness.com/category/opinion/feed/">Opinion</a> <a href="http://northernbcbusiness.com/category/our-environment/feed/">Our environment</a> <a href="http://northernbcbusiness.com/category/press-releases/feed/">Press Releases</a> <a href="http://northernbcbusiness.com/category/prince-george/feed/">Prince George</a> <a href="http://northernbcbusiness.com/category/prince-rupert/feed/">Prince Rupert</a> <a href="http://northernbcbusiness.com/category/queen-charlotte-islands-2/feed/">queen charlotte islands</a> <a href="http://northernbcbusiness.com/category/quesnel/feed/">Quesnel</a> <a href="http://northernbcbusiness.com/category/real-estate/feed/">Real Estate</a> <a href="http://northernbcbusiness.com/category/retail/feed/">Retail</a> <a href="http://northernbcbusiness.com/category/rocky-mountain-foothills/feed/">Rocky Mountain Foothills</a> <a href="http://northernbcbusiness.com/category/site-c/feed/">Site C</a> <a href="http://northernbcbusiness.com/category/smithers/feed/">Smithers</a> <a href="http://northernbcbusiness.com/category/stewart/feed/">Stewart</a> <a href="http://northernbcbusiness.com/category/terrace/feed/">Terrace</a> <a href="http://northernbcbusiness.com/category/tourism/feed/">Tourism</a> <a href="http://northernbcbusiness.com/category/tumbler-ridge/feed/">Tumbler Ridge</a> <a href="http://northernbcbusiness.com/category/uncategorized/feed/">Uncategorized</a> <a href="http://northernbcbusiness.com/category/us-business/feed/">US Business</a> <a href="http://northernbcbusiness.com/category/valemount/feed/">Valemount</a> <a href="http://northernbcbusiness.com/category/vanderhoof/feed/">Vanderhoof</a> <a href="http://northernbcbusiness.com/category/viewpoints/feed/">Viewpoints</a> <a href="http://northernbcbusiness.com/category/williams-lake/feed/">Williams Lake</a> 			</div>
	
	<div id="footerMid">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
						</ul>
			</div>
	
	<div id="footerRight">
		<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.jftfirstaid.ca" target="blank"><img src="http://northernbcbusiness.com/wp-content/uploads/2016/10/JFT-Secure-August-2016-468x60-Ad1024_1.jpg"</img/></a></div>
		</div>	</div>
	<div class="clear"></div>
</div><!-- /footer -->

<p class="copyrights">
	&copy; 2018 
	<a href="http://northernbcbusiness.com" title="&#8230; real business in Northern BC, Canada">Northern BC Business</a>. All Rights Reserved. 
	<a href="http://northernbcbusiness.com/wp-login.php">Log in</a>	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://northernbcbusiness.com/wp-content/plugins/fluxlive/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://northernbcbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<input type="hidden" id="FluxErrorData" value="No Post Found! Permit False."> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Gabfire Premium Themes">Gabfire Themes</a>
</p>
<script type="text/javascript"> Cufon.now(); </script>


</body>
</html>
